php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32777 sybase_select_db() craches
Submitted: 2005-04-20 16:48 UTC Modified: 2005-04-20 16:52 UTC
From: frodelangvik at hotmail dot com Assigned:
Status: Not a bug Package: Sybase-ct (ctlib) related
PHP Version: 4.3.9 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
33 + 10 = ?
Subscribe to this entry?

 
 [2005-04-20 16:48 UTC] frodelangvik at hotmail dot com
Description:
------------
Hello!
I run sybase 12.5.2 and php 4.3.9 on windows 2000 with apache.

Function sybase_pconnect() works just fine, and I receive a link-id. At next step I run sybase_select_db(), but this function return a false value. It will not happen always, thats the strange thing here. The error happen occasionally.

Can someone help me?
Thanks in advance.

Frode Langvik


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-20 16:52 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Apr 05 02:01:23 2020 UTC