php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31657 open_basedir (closing slash does not work)
Submitted: 2005-01-22 21:35 UTC Modified: 2005-02-02 17:47 UTC
From: datazone at gmail dot com Assigned: iliaa (profile)
Status: Not a bug Package: Safe Mode/open_basedir
PHP Version: 4CVS, 5CVS (2005-01-25) OS: *
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: datazone at gmail dot com
New email:
PHP Version: OS:

 

 [2005-01-22 21:35 UTC] datazone at gmail dot com
Description:
------------
it seems that Bug #19395 still exists in the latest 5.0 release.
even though it was later ignored in Bug #25250.

Either this is a bug, or the documentation needs to be fixed to reflect that the trailing slash DOES NOT work as implied.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-25 15:04 UTC] sniper@php.net
One of those numerous fixes done for the checks broke this..

 [2005-02-02 17:47 UTC] iliaa@php.net
Cannot replicate with latest CVS. If you experience the problem still please provide a short script and open_basedir settings that can be used to replicate the problem.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Apr 26 10:01:25 2019 UTC