php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31621 Comments disappeared from bug report
Submitted: 2005-01-20 11:41 UTC Modified: 2005-06-04 23:24 UTC
From: john at jelsoft dot com Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2005-01-20 11:41 UTC] john at jelsoft dot com
Description:
------------
In the following bug report:
http://bugs.php.net/bug.php?id=31440

A number of comments have disappeared.

The missing ones are in the emails that I have received previously, including one from jed@php.net [2005-01-11 02:56:35], myself [2005-01-11 19:52:53], sniper@php.net [2005-01-17 18:27:21] and another from myself [2005-01-19 13:09:??]. I have the full text of these comments on email if necessary.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-20 19:02 UTC] sniper@php.net
Because I deleted the irrelevant ones.

 [2005-06-04 23:24 UTC] jed@php.net
Irrelevant? Were you hoping I just wouldn't notice?
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jun 24 12:01:25 2019 UTC