php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #31136 broken links on the functions index page
Submitted: 2004-12-16 22:06 UTC Modified: 2004-12-16 23:02 UTC
From: celtic55 at hotmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: WINXP SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: celtic55 at hotmail dot com
New email:
PHP Version: OS:

 

 [2004-12-16 22:06 UTC] celtic55 at hotmail dot com
Description:
------------
http://www.php.net/manual/en/index.functions.php

any function with a paamayim-nekudotayim
(:: - the scope resolution operator) is not 
linked to it's respective documentation page






Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-12-16 23:02 UTC] nlopess@php.net
duplicate of #30464
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 10:01:23 2021 UTC