php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29969 Wrong language in the online manual
Submitted: 2004-09-03 13:16 UTC Modified: 2004-09-04 12:39 UTC
From: emil at kh-inc dot dk Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.8 OS: mac OsX
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: emil at kh-inc dot dk
New email:
PHP Version: OS:

 

 [2004-09-03 13:16 UTC] emil at kh-inc dot dk
Description:
------------
The online PHP manual turns up the language in german instead of english or danish. This is really a bit frustrating. As i cant use a german description, because i dont understand it. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-09-04 12:39 UTC] goba@php.net
Please see http://php.net/my
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 07:03:37 2022 UTC