php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28455 java.lang.OutOfMemoryError
Submitted: 2004-05-20 13:47 UTC Modified: 2004-05-20 14:19 UTC
From: nelsongomes dot novabase at millenniumbcp dot pt Assigned:
Status: Not a bug Package: Java related
PHP Version: 4.3.4 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
45 - 30 = ?
Subscribe to this entry?

 
 [2004-05-20 13:47 UTC] nelsongomes dot novabase at millenniumbcp dot pt
Description:
------------
I'm using jvm.dll under IIS, and the system memory is fine.
The problem is the limits of the JVM memory size.

How can I change the memory limits on the JVM?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-20 14:19 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Jan 28 00:03:34 2022 UTC