php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27272 Google Groups totally stopped archiving php.* groups
Submitted: 2004-02-16 06:12 UTC Modified: 2004-02-18 08:15 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: ng4rrjanbiah at rediffmail dot com Assigned:
Status: Not a bug Package: Systems problem
PHP Version: 4.3.5RC2 OS:
Private report: No CVE-ID: None
 [2004-02-16 06:12 UTC] ng4rrjanbiah at rediffmail dot com
Description:
------------
   Google Groups totally stopped archiving php.* groups. For example, you may look at <http://groups.google.com/groups?group=php.general> Previously Google Groups and php.* didn't synchronize well. I have posted this issue in comp.lang.php <http://groups.google.com/groups?threadm=abc4d8b8.0402130550.294ad478%40posting.google.com> Would be nice, if you take some measures to fix the issue.

Wishes,
R. Rajesh Jeba Anbiah


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-02-16 11:03 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

Ask google :) 
 [2004-02-17 00:04 UTC] ng4rrjanbiah at rediffmail dot com
What I have posted is *not* the support question. It is about to inform that php.* mailing lists and Google Groups didn't synchronize well. I don't even think it's Google's problem. As someone said, it is because of PHP groups' own way of messaging.

Anyway I don't mind php.* groups as I'm a regular at comp.lang.php

Regards,
R. Rajesh Jeba Anbiah
 [2004-02-18 07:58 UTC] ng4rrjanbiah at rediffmail dot com
Oops! Just forgot to set the status to "open". Probably some PHP gurus working on the system may take some measures.

Regards,
R. Rajesh Jeba Anbiah
 [2004-02-18 08:15 UTC] derick@php.net
Ask Google, not our problem.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 22:01:28 2019 UTC