php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #26578 Unable to upload image from local system to the server
Submitted: 2003-12-10 06:41 UTC Modified: 2003-12-10 06:43 UTC
From: ashish1_sharma at rediffmail dot com Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 4.3.2 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ashish1_sharma at rediffmail dot com
New email:
PHP Version: OS:

 

 [2003-12-10 06:41 UTC] ashish1_sharma at rediffmail dot com
Description:
------------
Hi Friends,

Please help me out from this problem .. i need ur help ..

I am having a form with 2 fields, Product Name and Product Image and whose action is redirecting on the same file say (add-product.php).

Now when i click on "submit" button after entering the product name and attaching the product image it is working without any problem. The data is going into the database and the image is uploading in the specigfied path. As this is a direct (one go) insertion without any check point. 

After that i have modified this programme into such that when the user click on "submit" button after entering the product name and attaching the product image. First it should check for the duplicate value for product name and if found then it should prompt the user that he is entering a duplicate value as the product name is already exsists .. so would he like to continue ... with [YES] or [NO] submit buttons. If the choice is [YES] then enter the value into the databse and upload the image and if [NO] then return  to main screen.

Now the problem which i am facing is that i am able to capture the data of product name field in a hidden field in confirmation form and able to insert later into the databse but i am not able to capture the value for the product name field and hence the image is not uploading as it is also displying some warnings .. as unable to open the (dir) for reading n all ...


So, i would like to know that should i do to solve this problem .. please help me to solve this problem ...

Ashish


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-12-10 06:43 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

The bug system is not a support forum.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Dec 05 14:01:27 2023 UTC