php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #23067 "HTTP/1.0 200 X" begin with Tomcat
Submitted: 2003-04-06 06:15 UTC Modified: 2003-04-21 09:20 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: ari dot mononen at pspt dot fi Assigned:
Status: No Feedback Package: Servlet related
PHP Version: 4.3.1 OS: Windows XP pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please — but make sure to vote on the bug!
Your email address:
MUST BE VALID
Solve the problem:
35 - 22 = ?
Subscribe to this entry?

 
 [2003-04-06 06:15 UTC] ari dot mononen at pspt dot fi
Every php-page begin with text "HTTP/1.0 200 X"
("view source" gives:  HTTP/1.0 200 X<html>....)

E.g. Hello-world shows with IE:
HTTP/1.0 200 XHello World

Tomcat version is 4.1.18 (works fine with JSP/servlet).
Phpsrvlt.dll and php4ts_debug.dll are in the path.
Php_java.jar and phpsrvlt.jar in %TOMCAT_HOME%\common\lib.
Web.xml changed (otherwise the side will not be seen).

php.ini is original.

Editted php-side starts normally with <html>.... 

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-04-21 09:20 UTC] sniper@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 03:05:52 2022 UTC