php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #22447 failed to open stream: Too many open files in
Submitted: 2003-02-26 17:19 UTC Modified: 2003-02-27 08:42 UTC
From: fowler at csufresno dot edu Assigned:
Status: Not a bug Package: iPlanet related
PHP Version: 4.2.3-stable-dev OS: solaris 8
Private report: No CVE-ID: None
 [2003-02-26 17:19 UTC] fowler at csufresno dot edu
php4-STABLE-200302251630
Solaris 8
./configure --with-nsapi=/web/server/root

might be related to Bug #20274 ???

Web server runs for a while and then reports "failed to OPEN stream". Bug #20274 reports "failed to CREATE stream".

<br />
<b>Warning</b>:  Unknown(/user/cvipnet/htdocs/index.php): failed to open stream: Too many open files in <b>Unknown</b> on line <b>0</b><br />
<br />
<b>Warning</b>:  (null)() [<a href='http://www.php.net/function.include'>function.include</a>]: Failed opening '/user/cvipnet/htdocs/index.php' for inclusion (include_path='.:/usr/local/lib/php') in <b>Unknown</b> on line <b>0</b><br />


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2003-02-26 18:28 UTC] iliaa@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PHP.

Dupe of bug #22416
 [2003-02-26 18:40 UTC] fowler at csufresno dot edu
While this might be similar to bug #22416, I certainly feel that it is NOT the same bug.

As I stated the first time, this has nothing to do with CREATING streams, but rather OPENING streams.

Because the the error is different, I feel this should be treated as a different bug. I installed the lastest stable version, which corrected the problem seen with bug 22416, therefore this should not be considered a duplicate bug.
 [2003-02-26 19:14 UTC] wez@php.net
We changed the error message from create to open; it's a dup - honest!
 [2003-02-27 08:42 UTC] sniper@php.net
don't use 'Duplicate' when it's really same bug..

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 25 17:01:26 2019 UTC