php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2166 max_persitant and max_links options seems to be ignored
Submitted: 1999-08-26 11:05 UTC Modified: 2002-06-16 22:43 UTC
From: xrr at altern dot org Assigned:
Status: Not a bug Package: Sybase (dblib) related
PHP Version: 3.0.11 OS: RedHat 2.2.5
Private report: No CVE-ID: None
 [1999-08-26 11:05 UTC] xrr at altern dot org
I've been trying to reduce the number of connection to my sybase (actually an m$ sql serveur under nt4) server using max_persitant and max_links options in php3.ini but without success so far...
It's seems that those options are simply ignored by php.
 The options were parsed as I can see them properly setted using phpinfo(); but seems to have no effect 
on the way connection are handled.

I try to do that because my server is getting out of licences and php reports that it's not possible to connect.

ps: I'm using the sybase libs coming with sybase-ase-11.0.3.3-2.

Infos:

>./configure -with-sybase=/opt/sybase --with-apache=../apache_1.3.6 --enable-track-vars --


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 08:39 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Apr 22 00:01:25 2019 UTC