php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2108 Stops parsing php code when using htaccess
Submitted: 1999-08-19 06:32 UTC Modified: 1999-09-18 19:49 UTC
From: jow at hms dot se Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0 Beta 2 OS: Linux 2.2.9
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jow at hms dot se
New email:
PHP Version: OS:

 

 [1999-08-19 06:32 UTC] jow at hms dot se
When I try to use mod_auth_mysql to autentication users php stops parsing scripts. It seems to work OK if i don't use the "require" to include common pararts. When I include "require( "Security.inc" );" it stops parsing and return a blank page. I don't have any of this problems when using php-3.0.12. 

PHP is compiled with mysql support and with out GD. Apache is used as http server.
  

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-09-18 19:49 UTC] andi at cvs dot php dot net
This sounds like a problem with Apache versions prior to version 1.3.9. Please upgrade your Apache version.
If this still happens after you upgrade please resubmit the bug report.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 26 22:01:23 2020 UTC