php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #20946 php_ingres.dll missing in the php 4 zip!!!
Submitted: 2002-12-11 15:16 UTC Modified: 2005-07-11 11:16 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:1 (50.0%)
Same OS:2 (100.0%)
From: jparchib at uqac dot ca Assigned: edink (profile)
Status: Closed Package: Ingres II related
PHP Version: 4.3.3RC4-dev, 5.0.0b2-dev OS: win32
Private report: No CVE-ID: None
 [2002-12-11 15:16 UTC] jparchib at uqac dot ca
Hi! I have downloaded the php 4.2.3 version and installed it on an IIS server.  

After editing the php.ini to enable the Ingres II extensions, I realized that the php_ingres.dll is not included in the windows binary!!!

Have you dropped the ingres support? 

I realy need native Ingres support.

I have tried to access Ingres via ODBC but it seems that since IIS run as LocalSystem user, It can't access to my DSN, even if this one is created on a Global VNode.

Please Help me!!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-12-12 04:18 UTC] edink@php.net
Ingres is missing from the Windows build since I was unable to get development libraries. This has not changed, so we are still unable to provide the binary.

Suspending.
 [2004-10-23 02:51 UTC] vkatragadda at email dot com
bump: there is an open source version of ingres out and i would the devs to take a look at it and possibly develop a native ingres api supporting a lot of new and advanced features
 [2005-07-11 11:16 UTC] grantc@php.net
an unstable php_ingres.dll is available to download from http://snaps.php.net/win32/PECL_UNSTABLE/. Note this requires Ingres r3. A dll for 4.3.11 can be downloaded from http://www.ingres.co.uk/files/php/php_ingres.dll.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Jun 18 15:01:27 2019 UTC