php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #15467 CSS get messed up since 4.1.1
Submitted: 2002-02-09 13:03 UTC Modified: 2002-02-09 13:37 UTC
From: cd at kowtun dot de Assigned:
Status: Not a bug Package: *Compression related
PHP Version: 4.1.1 OS: linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cd at kowtun dot de
New email:
PHP Version: OS:

 

 [2002-02-09 13:03 UTC] cd at kowtun dot de
Hi,

since our provider installed 4.1.1 on our server, some of my users had problem with the site. It looks like the css file is broken. All my pages a gzip compressed I heard it could be about the gzip?

Could this be?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-02-09 13:37 UTC] mfischer@php.net
The bug system is not the appropriate forum for asking support
questions. For a list of a range of more appropriate places to ask
for help using PHP, please visit http://www.php.net/support.php
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Mar 21 17:01:28 2019 UTC