php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #13460 buggy ImageTTFText
Submitted: 2001-09-26 15:04 UTC Modified: 2001-09-26 18:51 UTC
From: gospos at tekkom dot pl Assigned:
Status: Closed Package: GD related
PHP Version: 4.0.6 OS: FreeBSD 4.4/Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gospos at tekkom dot pl
New email:
PHP Version: OS:

 

 [2001-09-26 15:04 UTC] gospos at tekkom dot pl
line below:
ImageTTFText$im,60,0,10,40,$text,"../fonts/typouprn.ttf","TEXT");
was working under 4.0.4pl1, but in version 4.0.6 looks like this:
<b>Warning</b>:  Could not find/open font in <b>d:\moje dokumenty\strony\i98\images\witaj.php</b> on line <b>7</b><br>
script is working when i downgrade php version to 4.0.4
why ?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-09-26 18:51 UTC] mrobinso@php.net

Dupe of 12265,12598,12599,12162,12064,12427, et al.
Thanks for the report.
This is fixed in CVS. Changing to closed.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Sep 27 14:03:37 2021 UTC