php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11896 Installation problem
Submitted: 2001-07-04 22:55 UTC Modified: 2001-07-05 02:53 UTC
From: michaelkhut at hotmail dot com Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.6 OS: Windows ME
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: michaelkhut at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-07-04 22:55 UTC] michaelkhut at hotmail dot com
I have downloaded and installed the PHP installer from ther webpage but when I run my PHP scripts, I can't view any of it in my browser? Have I done something wrong? Do I need to add a module or something? I have followed the instructions and it was suppose to automatically configure it for me if I just choose my operating system.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-05 02:53 UTC] derick@php.net
Installation questions belong to the php-install@lists.php.net mailinglist.
This is not a bug

Derick
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon May 16 15:05:45 2022 UTC