php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11869 probleme with the graphics library
Submitted: 2001-07-04 05:16 UTC Modified: 2001-07-04 05:30 UTC
From: cgadais at iname dot com Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.6 OS: Windows ME
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cgadais at iname dot com
New email:
PHP Version: OS:

 

 [2001-07-04 05:16 UTC] cgadais at iname dot com
Hello,

My configuration: PHP4.06/Apache/Mysql.

When I want launch this script to display a rectangle:

<?php
  Header("Content-type: image/gif");
  $largeur=200;
  $hauteur=100;
  $im = imagecreate($largeur,$hauteur);
  $rouge=imageColorAllocate($im, 255, 0, 0);
  //imagecolortransparent($im,$rouge);
  ImageGif($im);
  ImageDestroy($im);  
?> 

I obtain this error message:
<b>Fatal error</b>:  Call to undefined function:  imagecreate() in <b>c:\program files\apache group\apache\htdocs\test.php3</b> on line <b>5</b><br>

could you help me to find Why i meet this problem ?

thanks about your answer.

Christophe






Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-07-04 05:30 UTC] derick@php.net
Uncomment the lines in php.ini for the gd extension. However, this is not a bug, and please ask further questions on the php-general mailinglist.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 06:01:25 2020 UTC