php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11190 now Newline
Submitted: 2001-05-30 05:30 UTC Modified: 2001-05-30 07:59 UTC
From: rainer dot kerber at web dot de Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.0.4pl1 OS: Windows NT
Private report: No CVE-ID: None
 [2001-05-30 05:30 UTC] rainer dot kerber at web dot de
I can't write a newline, if I code the following:

print "text \n"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-30 07:59 UTC] sniper@php.net
In web you would use '<br>' but I guess you knew this.

Try "\n\r" or "\r\n" instead. As Windows seems to use that.
Anyway, not a bug in PHP.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jul 22 03:01:26 2019 UTC