php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10601 crypt() not work
Submitted: 2001-05-02 04:09 UTC Modified: 2001-06-23 17:37 UTC
From: choiks at nuri dot net Assigned:
Status: Closed Package: *Encryption and hash functions
PHP Version: 4.0.5 OS: Windows NT 4.0 Workstation
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: choiks at nuri dot net
New email:
PHP Version: OS:

 

 [2001-05-02 04:09 UTC] choiks at nuri dot net
windows php 4.0.4pl1 work with crypt(), but
windows php 4.0.5 not work with crypt().
really?

I necessarily need crypt() with windows php.
please help me.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-09 11:13 UTC] sniper@php.net
Just marking as critical, so the one who creates
the Windows binaries will remember this.
(change in config.w32.h the HAVE_CRYPT 0 to 1..)

--Jani

 [2001-06-23 17:37 UTC] sniper@php.net
This is now fixed in PHP 4.0.6. 

--Jani

 [2021-04-06 10:40 UTC] git@php.net
Automatic comment on behalf of roojs
Revision: https://github.com/php/pecl-tools-svn/commit/41df9152f92aa387fdd47a73818fbc9ad2233697
Log: fix bug #10601 - incorrect prototypes for svn_status / svn_commit
 [2021-04-06 10:40 UTC] git@php.net
Automatic comment on behalf of roojs
Revision: https://github.com/php/pecl-tools-svn/commit/9f9b2b168c46ecf05ebf36d39a8f2bbfb4d9ee52
Log: fix bug #10601 - add missing prototypes
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jun 24 07:01:25 2021 UTC