php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10547 PHP Crashes
Submitted: 2001-04-29 04:49 UTC Modified: 2001-05-11 20:44 UTC
From: MonAkira at gmx dot de Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: Win 2000 Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: MonAkira at gmx dot de
New email:
PHP Version: OS:

 

 [2001-04-29 04:49 UTC] MonAkira at gmx dot de
Hi...

There see?ms to be a bug with the ISAPI Dll... Sometimes PHP just crashes, printing the message "PHP access violation at xxxx". This Problem is not reproduceable. But this seems to happen with the ISAPI Dll only... when I use the php.Exe instead the dll it seems to work.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-29 04:53 UTC] sbergmann@php.net
Are you loading any PHP Extension DLLs (that are not thread-safe) through either your php.ini or dl()?

 [2001-04-29 04:53 UTC] jmoore@php.net
do you run php_mssql70.dll as an extension if so when you dont have this loaded does this make a difference? 

- James
 [2001-04-29 04:58 UTC] jmoore@php.net
User reports:
-------------
No additional Dlls are loaded...

This is a duplicate off lots and lots of other reports with more infromation so marking as so.

- James
 [2001-05-11 20:44 UTC] sniper@php.net
Marked as Bogus as there isn't any useful information in
this bug report.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Oct 28 06:03:33 2021 UTC