php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10151 Call to undefined function: gregoriantojd()
Submitted: 2001-04-04 04:41 UTC Modified: 2010-12-20 15:04 UTC
From: freebsd_boy at yahoo dot com Assigned:
Status: Not a bug Package: Calendar related
PHP Version: 4.0.4pl1 OS: Linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: freebsd_boy at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-04-04 04:41 UTC] freebsd_boy at yahoo dot com
causes the following error:
Fatal error:  Fatal error: Call to undefined function: gregoriantojd()

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-04 04:46 UTC] torben@php.net
Please read the manual:
  http://www.php.net/manual/en/ref.calendar.php
You need to either compile the extension in or load it.
Since you provided no details about your situation at all,
I cannot help you further.
 [2010-12-20 15:04 UTC] jani@php.net
-Package: Calendar problems +Package: Calendar related
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Apr 08 16:01:25 2020 UTC