php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10048 OCIPlogon not persist connection
Submitted: 2001-03-29 00:44 UTC Modified: 2001-05-04 10:32 UTC
From: pratheshshah at yahoo dot com Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.4pl1 OS: suse 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pratheshshah at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-03-29 00:44 UTC] pratheshshah at yahoo dot com
Configure Command 

'./configure' '--with-mysql' '--with-apache=../apache_1.3.14' '--with-oracle=/u01/app/oracle/product/8.1.6' '--with-oci8=/u01/app/oracle/product/8.1.6' '--enable-track-vars' '--enable-trans-sid' '--enable-sigchild' '--enable-sockets' 

Problem 

we are using OCIPlogon for login to oracle,by using this first time it take more time to show result.(same script result came fast if we use OCILogon).

by using OCIPlogon,it every time establishing new connection to oracle ,not persist connection.

if any one have solution pl.mail me immediately,thanks in advance....................

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-04 10:32 UTC] thies@php.net
persistent connections do work - 

not enough information in report!
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 01 10:03:45 2023 UTC