php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10010 odbc_exec()
Submitted: 2001-03-27 01:37 UTC Modified: 2001-03-28 10:31 UTC
From: karol_cejka at rekonix dot cz Assigned:
Status: Closed Package: *Database Functions
PHP Version: 4.0.4pl1 OS: win98 - apache
Private report: No CVE-ID: None
 [2001-03-27 01:37 UTC] karol_cejka at rekonix dot cz
php crash if i want execute function   odbc_exec($me_con,$txtSQL). 
0000:0129dff2.
Registry:
EAX=00d70094 CS=0167 EIP=0129dff2 EFLGS=00010202
EBX=00d70338 SS=016f ESP=0063fc58 EBP=0063fc78
ECX=00d70420 DS=016f ESI=00d70420 FS=56ef
EDX=20000000 ES=016f EDI=00000001 GS=0000
Bajty v CS:EIP:

can you help me???

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-27 09:14 UTC] kalowsky@php.net
please give more information.  database type, and sample script that causes said error would be nice
 [2001-03-28 10:28 UTC] kalowsky@php.net
user stated:
i use ODBC to ms access database.
if i do this function
odbc_exec($me_con,"select * from users;").
php and apache go down with windows error... - i thing some in php is no
good.
i use php4pl1
no long time ago i use php4 and it works - why not now?
thanx.
 [2001-03-28 10:31 UTC] kalowsky@php.net
I am unable to reproduce this locally.  

Please check your configuration.  If this continues further, please re-open this bug and provide with a simple sample script and database scheme to reproduce this bug.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri May 24 21:01:26 2019 UTC