php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6328 Warning: Failed opening '/home2/lexx/public_html/info.php' for inclusion
Submitted: 2000-08-24 02:50 UTC Modified: 2000-12-07 11:33 UTC
From: lexx at hosting2000 dot com Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0.1pl2 OS: Sco
Private report: No CVE-ID: None
 [2000-08-24 02:50 UTC] lexx at hosting2000 dot com
The unit that I have php compiled on suddenly decided yesterday that it didn't want to serve any php pages. I am getting the error:

Warning: Failed opening '/home2/alex/public_html/info.php' for inclusion (include_path='') in Unknown on line 0

info.php is read permissioned correctly, php hasn't been recompiled since it was installed. I thought maybe the php.ini got corrupted, but even removing or copying the dist file over doesn't improve the behavior. After reading a few of the bug issues here, and seeing no responces that helped any, I'm a bit scared.

My ulimits are set to all unlimited for the www user. But when attempting to load a configuration where multiple "CustomLog" directives are used, php suddenly fails to function anymore. Is there an overload problem? A command or resource that can be modified to help reduce the stress? 

Removing the multiple CustomLog fixes the problem. I take it a few others might experience this problem if using multi log files. 

Lexx

Patches

Pull Requests

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-03 20:17 UTC] sniper@php.net
Is this still happening when using latest snapshot from http://snaps.php.net/ ?

--Jani
 [2000-12-07 11:33 UTC] sniper@php.net
Reopen, if this still happens when using latest snapshot
from http://snaps.php.net/

--Jani
 
PHP Copyright © 2001-2026 The PHP Group
All rights reserved.
Last updated: Sun Oct 11 20:00:01 2026 UTC