php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #17951 libgcc_s.so.1: open failed
Submitted: 2002-06-24 13:53 UTC Modified: 2002-06-24 14:10 UTC
From: paul dot graham at uk dot tiscali dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.1.2 OS: solaris 8
Private report: No CVE-ID: None
 [2002-06-24 13:53 UTC] paul dot graham at uk dot tiscali dot com
httpd starting.
Syntax error on line 236 of /etc/apache/httpd.conf:
Cannot load /usr/apache/libexec/libphp4.so into server: ld.so.1:
/usr/apache/bin/httpd: fatal: libgcc_s.so.1: open failed: No such file
or directory
/usr/apache/bin/apachectl start: httpd could not be started

i can't find libgcc_s.so ???

this is cause by libjpeg and libpng remove them and it's coolio

Patches

Pull Requests

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-24 14:10 UTC] sniper@php.net
I guess you also reported this: #17944
In any case, please don't report same thing twice..

 
PHP Copyright © 2001-2026 The PHP Group
All rights reserved.
Last updated: Wed Oct 07 11:00:02 2026 UTC